Elevated ID App Errors
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 17:26 UTC
Monitoring
We have mitigated the issue and are now monitoring that everything is fine.
Posted Nov 09, 2023 - 17:21 UTC
Investigating
We're experiencing an elevated level of errors on the ID App and are currently looking into the issue. Some users are still able to perform their identification but only a small percentage.
Posted Nov 09, 2023 - 17:02 UTC
This incident affected: IDApp.