Identification Processing Delays
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 12:38 UTC
Monitoring
For now the issue seems to have disappeared as performance is ok but the performance drop might re-surface. We will keep monitoring the situation. We still don't have any updates from our cloud provider.
Posted Sep 01, 2023 - 06:49 UTC
Update
We are still experiencing latency issues from time to time however during the day it seems they are less frequent. We still have no response from our cloud provider and are constantly asking them for information.
Posted Aug 31, 2023 - 15:08 UTC
Identified
The latencies are back and we are again running behind on ID verifications. We still don't have any response from our cloud provider. We will keep you posted.
Posted Aug 31, 2023 - 07:09 UTC
Monitoring
We believe the networking issue is caused by our cloud provider. We have asked them to investigate and will post updates here.
For now the issue seems to have disappeared as performance is ok but the performance drop might re-surface. We will keep monitoring the situation.
Posted Aug 30, 2023 - 13:30 UTC
Update
We have identified network problems in our infrastructure which causes the operations team to be less efficient and thus causes delays in verifying ID verifications. We are continuing to investigate this issue to find the root cause.
Posted Aug 30, 2023 - 11:27 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in our ID verifications. No data has been lost and we're investigating the root cause.
Posted Aug 30, 2023 - 10:43 UTC
This incident affected: API and Dashboard.