Elevated Error Rates
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 20:02 UTC
Monitoring
The fix has been implemented, users are able again to finish the identification process. We monitoring to see if everything is back to normal.
Posted Apr 01, 2024 - 19:56 UTC
Update
We have identified an issue with a service that is part of the video streaming stack. A fix is being implemented.
Posted Apr 01, 2024 - 19:50 UTC
Identified
We are seeing elevated error rate on our API and IDApp. Expect end users to not be able to finish their identification process.
Posted Apr 01, 2024 - 19:49 UTC
This incident affected: IDApp.