Elevated Error Rates
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 08:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2024 - 07:55 UTC
Monitoring
The source of the issue is identified and the fix have been deployed.
Posted Mar 22, 2024 - 07:54 UTC
Investigating
We are seeing elevated DNS error rate. End users are unable to finish their identification process.
Posted Mar 22, 2024 - 07:46 UTC
This incident affected: IDApp.