Identity verification processing delays
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 07:14 UTC
Monitoring
We are seeing increased stability for our Object Storage, we are monitoring the situation closely and working with our cloud provider to fix the problem.
Posted Nov 12, 2023 - 08:59 UTC
Identified
The issue is caused by problems with our cloud provider storage solution. They are currently investigating the issue on their side
Posted Nov 11, 2023 - 22:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2023 - 20:47 UTC
Investigating
Response times are impacted
Posted Nov 11, 2023 - 20:47 UTC
This incident affected: API.