Elevated API Errors
Incident Report for Ubble
Resolved
The incident is resolved. End users were impacted during 20 minutes between 14:10 and 14:30 CET. SLA weren't impacted.
Posted Dec 15, 2023 - 14:19 UTC
Monitoring
After further investigation we found an issue in our autoscaling system due to an underlying issue in our monitoring system. Users are now able to do the identification workflow.
Posted Dec 15, 2023 - 13:45 UTC
Investigating
We're experiencing an elevated level of API errors and are seeing a conversion drop. Some identifications are going through but a lot of them are failing.
Posted Dec 15, 2023 - 13:34 UTC
This incident affected: API and IDApp.