Ubble services are inaccessible
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 11:21 UTC
Monitoring
The services have been brought back online by our cloud provider. Our services are back online and we our monitoring their status.
Posted Nov 25, 2021 - 11:06 UTC
Identified
We have identified network issues with our cloud provider, they are currently trying to bring the services back up.
Posted Nov 25, 2021 - 10:57 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2021 - 10:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 25, 2021 - 10:56 UTC
This incident affected: API, Dashboard, and IDApp.