Elevated Error Rates due to a partial outage on our infrastructure
Incident Report for Ubble
Resolved
All our metrics are good now, we are closing the incident
Posted Mar 22, 2024 - 13:52 UTC
Monitoring
We are seing improvements, we are able to make capture flow and the conversion is improving. We continue monitoring the situation closely
Posted Mar 22, 2024 - 13:38 UTC
Update
The situation briefly improved after some workload became online again but we are now seing another degradation. Conversion is still very low and we are actively working at solving the issue
Posted Mar 22, 2024 - 13:20 UTC
Identified
We identified the cause of our issue and have escalated the issue to our cloud provider.
Posted Mar 22, 2024 - 12:48 UTC
Investigating
We are seeing elevated error rate on our IDApp. Expect some users to not be able to finish their identification process
Posted Mar 22, 2024 - 12:44 UTC
This incident affected: API and IDApp.