Increased latency with failures
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 11:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2024 - 11:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 11:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 11:12 UTC
Investigating
We are seeing degraded performance on our API and IDApp resulting in a lower than usual conversion due to our object storage provider. End users may have difficulties finishing their identification process.
Posted Nov 08, 2024 - 11:06 UTC
This incident affected: IDApp and API.