Elevated Error Rates
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 09:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 08:15 UTC
Identified
We are seeing networking issues and are currently working on a fix. Users are unable to finish their identity verifications
Posted Mar 08, 2024 - 08:09 UTC
Monitoring
We had a small network outage which has already been resolved. We are monitoring our system to check if everything is back up and running
Posted Mar 08, 2024 - 08:05 UTC
This incident affected: API, Dashboard, and IDApp.