Verification Processing Delays
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 08:08 UTC
Identified
Our cloud provider has identified the issue and is currently working on a fix. On our side only idv processing is impacted, we take a little longer to verify IDV's and thus some SLA's are missed. We apologise for the inconvenience and keep you updated here.
Posted Feb 21, 2024 - 16:09 UTC
Investigating
Our identity verification backlog is increasing due to an incident with our cloud provider storage solution, therefore we are missing some SLAs. Our cloud provider is currently working on the issue.
We are doing our best to catch up and get back to normal as soon as possible.
Posted Feb 21, 2024 - 14:01 UTC
This incident affected: IDApp.