Identification Processing Delays
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 19:10 UTC
Monitoring
The situation is back to normal, there are no more 503 status errors since 19h50 and latency has dropped to normal levels. We are monitoring the metrics to see if it stays that way.
Posted Dec 21, 2023 - 19:00 UTC
Update
Our cloud provider is investigating the issue, you might experience elevated 503 status errors mostly on the PVID service.
Posted Dec 21, 2023 - 18:18 UTC
Identified
Our data processing infrastructure is running behind which is causing delays in our ID verifications. No data has been lost. We are experiencing elevated latencies on our cloud provider object storage and we've contacted them to find the root cause.
Posted Dec 21, 2023 - 18:05 UTC
This incident affected: API, Dashboard, and IDApp.