Verification Processing Delays
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 12:42 UTC
Monitoring
Our cloud provider has resolved the issue, we are starting to catch up on our idv backlog.
Posted Feb 21, 2024 - 12:00 UTC
Identified
Our identity verification backlog is increasing due to an incident with our cloud provider storage solution, therefore we are missing some SLAs. Our cloud provider is currently working on the issue.
We are doing our best to catch up and get back to normal as soon as possible.
Posted Feb 21, 2024 - 10:45 UTC
This incident affected: API and IDApp.