Verification Processing Delays
Incident Report for Ubble
Resolved
Our cloud provider has not resolved their issues. But on our end everything is resolved and working fine.
Posted Mar 01, 2024 - 08:20 UTC
Update
Our cloud provider has identified the final issues and is currently working on a fix with ETA this afternoon. After which we will investigate if everything on the main storage platform is ok, then we can switch back to the main storage if everything is ok.
Posted Feb 28, 2024 - 08:26 UTC
Update
Our cloud provider has applied several patches but has still not fixed the issue on their object storage.
We are therefore still using our mitigation solution which is running smoothly. So this issue has no impact on our side.
Posted Feb 27, 2024 - 13:56 UTC
Update
We managed to unblock all blocked idv's from yesterday afternoon. We are waiting on confirmation of our cloud provider before resolving the incident.
Posted Feb 24, 2024 - 07:27 UTC
Update
We are currently fully operational, but still have some old blocked idv's from earlier. We managed to unblock half of the blocked identifications but our cloud provider is still working on a fix to unblock the other idv's.
Posted Feb 23, 2024 - 20:38 UTC
Update
We are still waiting on a fix from our cloud provider before we can unblock all blocked identifications. We will keep you updated here.
Posted Feb 23, 2024 - 17:42 UTC
Update
Since our mitigation solution is in place, all idv's are running smoothly.
For the idv's that are currently blocked, they are blocked at the final step, so all info is still here, but for regulatory reasons we cannot unblock them. We will wait for our cloud provider to fix the issue before unblocking them.
Posted Feb 23, 2024 - 16:40 UTC
Monitoring
We have activated our mitigation solution for new identity verifications so they will have no issues. And we are currently investigating how we can unlock identity verifications performed before the mitigation solution was in place (14:20 - 15:55 UTC).
Posted Feb 23, 2024 - 15:58 UTC
Update
We have identified that the end stages of PVID identifications are mostly impacted, meaning that we are missing SLA's for PVID identity verifications. Our cloud provider is currently working on a fix.
Posted Feb 23, 2024 - 15:23 UTC
Identified
Our identity verification backlog is increasing due to an incident with our cloud provider storage solution, therefore we are missing some SLAs. Our cloud provider is currently working on the issue.
We are doing our best to catch up and get back to normal as soon as possible.
Posted Feb 23, 2024 - 15:09 UTC
This incident affected: API and IDApp.