Verification Processing Delays
Incident Report for Ubble
Resolved
We managed to unblock all blocked idv's and operations are back to normal.
Posted Apr 11, 2024 - 09:51 UTC
Monitoring
We have implemented a workaround while we wait for a fix from our cloud provider. All new identifications can be processed correctly. We still have 300 identity verifications that are stuck in the backlog due to the networking incident, we are currently investigating possibilities to unblock them.
Posted Apr 11, 2024 - 08:50 UTC
Update
Our cloud provider identified networking issues.
They're working on this
Posted Apr 11, 2024 - 08:36 UTC
Identified
Our identity verification backlog exceeds our current capacity and we are missing some SLAs. We are doing our best to catch up and get back to normal as soon as possible.
Posted Apr 11, 2024 - 08:17 UTC
This incident affected: API.