Verification Processing Delays
Incident Report for Ubble
Resolved
No missed SLA since multiple hours now so we are closing this incident.
Posted May 03, 2024 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 12:11 UTC
Identified
We found the root cause of the issue: an issue on a third party combined with a bug on our side created a snowball effect and blocked a part of our queueing system. We have mitigated the problem and are working on a long term solution.
Posted May 03, 2024 - 11:26 UTC
Investigating
Our identity verification backlog exceeds our current capacity and we are missing some SLAs. We are doing our best to catch up and get back to normal as soon as possible, as soon as we get to the bottom of the issue we will update the status page.
Posted May 03, 2024 - 11:06 UTC
This incident affected: API.